趣味のPCソフト&ワードプレス・etc覚書

WordPressを更新したら、ダッシュボードに入ることが出来ないエラーが発生しました。

WordPressを更新したら、ダッシュボードに入ることが出来ないエラーが発生しました。

「更新の必要はありません
この WordPress のデータベースはすでに最新のものです !」

と表示されダッシュボードに入れなくなりました。

一瞬焦りました。

ここは落ち着いてネットで「ワードプレス 更新の必要はありません」検索の結果、色んな情報がでてきました。どうやら原因は「wp-file-cache」というプラグインらしいことが判明しました。

しかしダッシュボードに入れないので、FTPソフトで「wp-file-cache」というプラグインの削除をする羽目になりました。

WordPressをインストールしたフォルダーの中のwp-content/plugins/wp-file-cacheを削除

 

削除の後無事ダッシュボードに入れました。プラグイン一覧を表示すると下図のような表示が出ました。やっぱり「wp-file-cache」が原因のようでした。

 

再度「wp-file-cache」をインストールしようとした所、最終更新が6年前で止まっています。

 

しばらく悩んだあと、人柱のつもりで再度インストールしました。

結果、ログアウトとログインを繰り返しましたが、何事もなかったようにエラーは出ませんでした。

次回、WordPressの更新時は「wp-file-cache」を停止してから更新したほうが良さそうですね。

Sponsor Link

 

  • このエントリーをはてなブックマークに追加

合わせて読みたい記事:

コメントはまだありません。

コメントを残す

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です

*

日本語が含まれない投稿は無視されますのでご注意ください。(スパム対策)

スポンサードリンク

feedlyで購読

follow us in feedly

アーカイブ